Your license key expires - prematurely
Print
Modified on: Tue, 29 May, 2018 at 2:00 PM
SYMPTOMS
Even though your license key is less than a year old, you are told that your license has expired (license keys are valid for a specified time from date of purchase).
CAUSE
This behavior can occur for any of the following reasons:- Your system clock (date / time) is incorrect (e.g. set to a date in the future)
- You have a system infection (spyware, trojan, virus, etc.)
RESOLUTION
- Check to make sure that your system clock is correct (day, month, and year). If it is incorrect, please correct the date and then restart your computer.
- If your system date is correct but you are still told (incorrectly) that your license has expired, please clean your system.
- If you follow the above instructions and are still told that your license is expired please contact support.
Did you find it helpful?
Yes
No
Send feedback Sorry we couldn't be helpful. Help us improve this article with your feedback.